Ambiente de demonstração parcialmente indisponível
Incident Report for Clicksign
Resolved
Atualização do ambiente de demonstração realizada com sucesso.
Posted almost 2 years ago. Sep 19, 2016 - 19:00 GMT-03:00
Identified
Previsão de normalização até às 20:00.
Posted almost 2 years ago. Sep 19, 2016 - 10:00 GMT-03:00