Upgrade de versão
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted over 3 years ago. Mar 09, 2015 - 05:48 GMT-03:00
Identified
Manutenção programada.
Lançamento da versão 3.0
Posted over 3 years ago. Mar 09, 2015 - 05:09 GMT-03:00