Plataforma Clicksign fora do ar
Incident Report for Clicksign
Resolved
Plataforma restabelecida.
Posted 2 months ago. Jan 11, 2019 - 08:39 GMT-02:00
Investigating
Estamos investigando.
Posted 2 months ago. Jan 11, 2019 - 07:54 GMT-02:00
This incident affected: Clicksign 2018 (app.clicksign.com) (Aplicação, API, Processamento de documentos).