Atraso no envio de e-mails
Incident Report for Clicksign
Resolved
O serviço de envio de e-mails encontra-se estável novamente.
Posted about 2 years ago. Jan 28, 2016 - 23:25 GMT-02:00
Monitoring
O serviço de envio de e-mails utilizado pela Clicksign está com atraso na entrega das mensagens. Estamos monitorando a situação. Informações mais detalhadas disponíveis em http://status.mandrillapp.com/.
Posted about 2 years ago. Jan 28, 2016 - 18:41 GMT-02:00