Instabilidade na nova plataforma da Clicksign
Incident Report for Clicksign
Resolved
Instabilidade solucionada.
Posted 2 months ago. Jan 08, 2019 - 13:44 GMT-02:00
Investigating
Estamos investigando uma instabilidade na nova plataforma da Clicksign.
Plataforma Clicksign Classic não afetada.
Posted 2 months ago. Jan 08, 2019 - 12:12 GMT-02:00
This incident affected: Clicksign 2018 (app.clicksign.com) (Aplicação, API).