Instabilidade no ambiente Sandbox
Incident Report for Clicksign
Resolved
Ambiente restabelecido.
Posted 7 months ago. Jul 26, 2018 - 23:04 GMT-03:00
Identified
Ambiente Sandbox está indisponível no momento.
Posted 7 months ago. Jul 26, 2018 - 19:54 GMT-03:00
This incident affected: Clicksign 2018 SANDBOX (sandbox.clicksign.com).