Indisponibilidade no ambiente Sandbox
Incident Report for Clicksign
Resolved
Ambiente restaurado.
Posted 6 months ago. Sep 06, 2018 - 17:41 GMT-03:00
Investigating
Estamos investigando...
Posted 6 months ago. Sep 06, 2018 - 17:16 GMT-03:00
This incident affected: Clicksign 2018 SANDBOX (sandbox.clicksign.com).