Lentidão na plataforma
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted over 3 years ago. Apr 09, 2015 - 15:59 GMT-03:00
Monitoring
Ampliamos nossa infraestrutura e estamos monitorando o uso dos servidores.
Posted over 3 years ago. Apr 07, 2015 - 19:03 GMT-03:00
Identified
Estamos tomando medidas para restaurar a performance da plataforma.
Posted over 3 years ago. Apr 07, 2015 - 13:27 GMT-03:00