Instabilidade no ambiente de demonstração
Incident Report for Clicksign
Resolved
Instabilidade solucionada.
Posted 10 months ago. Jul 28, 2017 - 00:32 GMT-03:00
Investigating
Estamos enfrentando instabilidade no ambiente https://desk.clicksign-demo.com. Notificaremos atualizações em breve.
Posted 10 months ago. Jul 28, 2017 - 00:12 GMT-03:00