Instabilidade no ambiente Sandbox
Incident Report for Clicksign
Resolved
O ambiente foi restabelecido.
Posted 8 months ago. Aug 19, 2018 - 15:22 GMT-03:00
Identified
Detectada instabilidade no ambiente Sandbox.
Posted 8 months ago. Aug 17, 2018 - 17:32 GMT-03:00
This incident affected: Clicksign SANDBOX (sandbox.clicksign.com).