Problemas para acesso à Plataforma
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted 12 months ago. Feb 28, 2017 - 19:27 GMT-03:00
Monitoring
Problemas no AWS S3 estão afetando os serviços da Clicksign.
Vide status em https://status.aws.amazon.com/
Posted 12 months ago. Feb 28, 2017 - 15:23 GMT-03:00