Telefones do escritório da Clicksign não estão funcionando
Incident Report for Clicksign
Resolved
Os telefones voltaram a funcionar após visita do técnico da Vivo.
Posted almost 2 years ago. Apr 25, 2016 - 16:36 GMT-03:00
Identified
Os telefones do escritório da Clicksign não estão funcionando. Chamado foi aberto na Vivo sem previsão.
Manteremos informados através deste canal.
Posted almost 2 years ago. Apr 25, 2016 - 12:18 GMT-03:00