Instabilidade na plataforma
Incident Report for Clicksign
Resolved
Plataforma voltou para estabilidade.
Posted almost 2 years ago. Oct 21, 2016 - 11:56 GMT-02:00
Investigating
Estamos investigando um problema de DNS que também está afetando outros serviços, tais como: Amazon Web Services, Github, Postmark, Heroku.
Posted almost 2 years ago. Oct 21, 2016 - 10:24 GMT-02:00