Lentidão no processamento de documentos
Incident Report for Clicksign
Resolved
Incidente resolvido.
Posted about 1 year ago. Oct 04, 2017 - 15:00 GMT-03:00
Investigating
Estamos investigando uma lentidão no processamento de documentos na Clicksign.
Posted about 1 year ago. Oct 04, 2017 - 14:42 GMT-03:00