Instabilidade no envio de documentos para assinatura
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted 26 days ago. Jul 23, 2019 - 10:06 GMT-03:00
Investigating
Estamos investigando possível instabilidade em nosso ambiente SANDBOX.
Esta situação não atinge nosso ambiente de produção (https://app.clicksign.com)
Posted 26 days ago. Jul 23, 2019 - 09:38 GMT-03:00
This incident affected: Clicksign SANDBOX (sandbox.clicksign.com).