Manutenção no ambiente clicksign-demo
Incident Report for Clicksign
Resolved
Manutenção finalizada.
Alteramos o certificado SSL e as cifras de segurança. Nesse momento, apenas TLS 1.2 é aceito.
O ambiente passou a ter IP dinâmico.
Posted about 1 year ago. Sep 13, 2018 - 16:51 GMT-03:00
Identified
Estamos realizando manutenção no ambiente https://desk.clicksign-demo.com.
Posted about 1 year ago. Sep 13, 2018 - 16:07 GMT-03:00
This incident affected: Clicksign Classic DEMONSTRAÇÃO (desk.clicksign-demo.com).