Sandbox fora do ar
Incident Report for Clicksign
Resolved
Ambiente restabelecido.
Posted 6 months ago. Jan 14, 2019 - 12:15 GMT-02:00
Investigating
Estamos investigando.
Posted 6 months ago. Jan 14, 2019 - 00:39 GMT-02:00
This incident affected: Clicksign SANDBOX (sandbox.clicksign.com).