Possível instabilidade no recebimento de e-mails
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 03, 2019 - 17:51 GMT-03:00
Monitoring
Algumas notificações ainda estão com lentidão mas sendo enviadas.

Seguimos monitorando e enviaremos nova atualização em aproximadamente 1 hora.
Posted 3 months ago. Jul 03, 2019 - 17:32 GMT-03:00
Identified
Alguns clientes podem enfrentar instabilidades com o recebimento de e-mails da Clicksign. Nosso provedor de serviços de e-mail, Postmark, está realizando atualizações necessárias. (https://status.postmarkapp.com/incidents).

Este procedimento pode ocasionar lentidão na entrega de e-mails.

Sentimos muito por isso e saibam que estamos acompanhando a situação de perto. Atualizaremos o status de hora em hora.
Posted 3 months ago. Jul 03, 2019 - 16:21 GMT-03:00
This incident affected: Clicksign SANDBOX (sandbox.clicksign.com) and Clicksign (app.clicksign.com) (Envio de e-mails).