Falha no processamento de arquivos Microsoft Word (doc/docx)
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 19, 2019 - 12:41 GMT-03:00
Monitoring
A plataforma foi estabilizada, seguimos monitorando.
Posted about 1 month ago. Jul 19, 2019 - 12:11 GMT-03:00
Investigating
Alguns clientes podem estar com problemas para envio de documentos para assinatura em formato .doc ou .docx. Estamos investigando para corrigir rapidamente.
Recomendamos neste momento enviar os arquivos para assinatura em formato .pdf.

Atualizaremos o status de hora em hora.
Posted about 1 month ago. Jul 19, 2019 - 11:53 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Processamento de documentos).