Instabilidade na finalização dos documentos
Incident Report for Clicksign
Resolved
O incidente foi resolvido.
Posted Dec 21, 2019 - 13:37 GMT-03:00
Investigating
Estamos investigando instabilidades na finalização dos documentos.
Pode afetar o download, envio de e-mail, SMS e dos webhooks.

Enviaremos nova atualização em 1 hora.
Posted Dec 21, 2019 - 12:36 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Processamento de documentos).