[HOMEPAGE] Instabilidade de acesso na página inicial
Incident Report for Clicksign
Resolved
A instabilidade foi solucionada e o acesso à página inicial normalizada.
Posted Sep 13, 2021 - 21:15 GMT-03:00
Identified
Identificamos uma instabilidade em nossa página inicial, não afetando o envio de documentos e nenhum outro serviço da Clicksign.

Em aproximadamente 30 minutos retornaremos com uma atualização.
Posted Sep 13, 2021 - 20:54 GMT-03:00
This incident affected: Homepage.