Falha no processamento de arquivos Microsoft Word (doc/docx)
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted 2 months ago. May 18, 2019 - 19:58 GMT-03:00
Monitoring
O processamento de arquivos Microsoft Word está restabelecido.

Seguimos monitorando.
Posted 2 months ago. May 18, 2019 - 15:21 GMT-03:00
Update
Seguimos trabalhando para implementar as correções necessárias.

Disponibilizaremos novo status assim que tivermos próxima atualização.
Posted 2 months ago. May 18, 2019 - 09:17 GMT-03:00
Identified
Identificamos o problema mas ainda há falha no processamento de arquivos Microsoft Word.

Estamos trabalhando para corrigir e disponibilizaremos nova atualização em até 1 hora.
Posted 2 months ago. May 18, 2019 - 08:22 GMT-03:00
Investigating
Alguns clientes podem estar com problemas para envio de documentos para assinatura em formato .doc ou .docx. Estamos investigando para corrigir rapidamente.
Recomendamos neste momento enviar os arquivos para assinatura em formato .pdf.

Atualizaremos o status de hora em hora.
Posted 2 months ago. May 18, 2019 - 07:33 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Processamento de documentos) and Clicksign Classic (desk.clicksign.com) (Processamento de documentos).