Alguns clientes podem estar com instabilidade no recebimento de e-mails
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted 18 days ago. Jul 03, 2019 - 13:35 GMT-03:00
Monitoring
Os e-mails estão sendo enviados, para alguns servidores com certa lentidão.
Seguimos monitorando e atualizaremos o status em aproximadamente uma hora.
Posted 18 days ago. Jul 03, 2019 - 13:28 GMT-03:00
Update
Ainda estamos com problemas junto ao nosso provedor de serviços de e-mail, Postmark (https://status.postmarkapp.com/incidents).
Atualizaremos o status em aproximadamente uma hora.
Posted 18 days ago. Jul 03, 2019 - 12:55 GMT-03:00
Identified
Alguns clientes estão enfrentando instabilidades com o recebimento de e-mails da Clicksign. Estamos com problemas junto ao nosso provedor de serviços de e-mail, Postmark (https://status.postmarkapp.com/incidents).

Sentimos muito por isso e saibam que estamos acompanhando a situação de perto. Atualizaremos o status de hora em hora.
Posted 18 days ago. Jul 03, 2019 - 12:14 GMT-03:00
This incident affected: Clicksign SANDBOX (sandbox.clicksign.com) and Clicksign (app.clicksign.com) (Envio de e-mails).