Falha no processamento de arquivos Microsoft Word (doc/docx)
Incident Report for Clicksign
Resolved
Plataforma estabilizada e estamos reprocessando os documentos doc e docx já enviados, não disponíveis para visualização.
Posted 5 months ago. Feb 14, 2019 - 19:50 GMT-02:00
Identified
Estamos trabalhando para efetuar as correções necessárias.
Posted 5 months ago. Feb 14, 2019 - 18:00 GMT-02:00
Investigating
Estamos investigando falha na plataforma Clicksign 2018 e Sandbox.
Posted 5 months ago. Feb 14, 2019 - 16:40 GMT-02:00
This incident affected: Clicksign (app.clicksign.com) (Processamento de documentos) and Clicksign SANDBOX (sandbox.clicksign.com).