Possível instabilidade na plataforma
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted 5 months ago. May 02, 2019 - 18:32 GMT-03:00
Monitoring
Plataforma estabilizada, seguimos monitorando.
Posted 5 months ago. May 02, 2019 - 18:13 GMT-03:00
Identified
Identificamos o problema e estamos trabalhando para efetuar as correções.

Enivaremos próxima atualização em até 1 hora.
Posted 5 months ago. May 02, 2019 - 17:50 GMT-03:00
Investigating
Estamos investigando possível instabilidade na ferramenta. Podendo afetar processamento, download de documentos e envio de e-mails.
Posted 5 months ago. May 02, 2019 - 17:43 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Processamento de documentos, Envio de e-mails).