Instabilidades na plataforma
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 21, 2019 - 13:36 GMT-03:00
Monitoring
A plataforma está estabilizada, seguimos monitorando.
Posted 6 months ago. Mar 21, 2019 - 11:57 GMT-03:00
Update
Seguimos investigando lentidão no processamento de documentos.
Dentro de até 2 horas enviaremos nova atualização.
Posted 6 months ago. Mar 21, 2019 - 11:01 GMT-03:00
Investigating
Estamos investigando problemas de lentidão no processamento de documentos.

Enviaremos nova atualização em até 1 hora.
Posted 6 months ago. Mar 21, 2019 - 09:58 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Aplicação, Processamento de documentos).