Lentidão no processamento de arquivos .doc/.docx
Incident Report for Clicksign
Resolved
O incidente está resolvido.
Posted Mar 18, 2021 - 17:23 GMT-03:00
Investigating
Estamos investigando possível insatabilidade para o envio de documentos para assinatura.
Atinge exclusivamente arquivos em formato .doc/.docx.

Se possível, por enquanto, utilize em formato .pdf.

Enviaremos nova atualização em até 20 minutos.
Posted Mar 18, 2021 - 17:04 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Processamento de documentos, Fluxia).