Instabilidade no envio de e-mails
Incident Report for Clicksign
Resolved
Os e-mails voltaram a ser enviados normalmente.
Posted 4 months ago. Mar 11, 2019 - 15:36 GMT-03:00
Identified
Nosso provedor de e-mails, Postmark, está com atraso na entrega dos e-mails, https://status.postmarkapp.com/incidents.

Estamos acompanhando a situação de perto. Enviaremos nova atualização em até 2 horas.
Posted 4 months ago. Mar 11, 2019 - 13:54 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Aplicação, API), Clicksign Classic (desk.clicksign.com) (Aplicação, API), and Clicksign SANDBOX (sandbox.clicksign.com), Clicksign Classic DEMONSTRAÇÃO (desk.clicksign-demo.com).