Instabilidade no envio de SMS
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 18:20 GMT-03:00
Update
Ainda estamos com problema com o provedor de serviços de SMS.

Estamos acompanhando a situação e enviaremos nova atualização em aproximadamente 1 hora.
Posted 3 months ago. Jul 02, 2019 - 17:16 GMT-03:00
Identified
Identificamos uma instabilidade no nosso provedor de serviços de SMS, a TWW (www.tww.com.br).

Estamos acompanhando a situação de perto. Atualizaremos o status de hora em hora.
Posted 3 months ago. Jul 02, 2019 - 16:11 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Envio de SMS).