[CLICKSIGN AUTOMAÇÃO] Possível instabilidade com anexos em fluxos
Incident Report for Clicksign
Resolved
O incidente foi resolvido.
Posted Mar 24, 2021 - 15:48 GMT-03:00
Monitoring
Uma correção foi implementada para todos os fluxos e estamos monitorando os resultados.
Posted Mar 24, 2021 - 15:44 GMT-03:00
Update
Continuamos trabalhando em correções.
Para novos casos está corrigido e efetuaremos melhorias para os casos antigos.

Enviaremos nova atualização em até 20 minutos.
Posted Mar 24, 2021 - 15:35 GMT-03:00
Identified
O problema foi identificado.
Parou de ocorrer a ligação entre duas entidades que permitiam a visualização e download dos arquivos anexados nos formularios.

Estamos trabalhando em correções e traremos novidades em até 20 minutos.
Posted Mar 24, 2021 - 15:23 GMT-03:00
Investigating
Estamos investigando possível instabilidade envolvendo o produto Clicksign Automação, antigo Fluxia.
Notamos problemas em relação à localização dos arquivos que são enviados como anexo no preenchimento dos formulários.

Enviaremos nova atualização em até 30 minutos.
Posted Mar 24, 2021 - 15:19 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Fluxia).