Instabilidades na plataforma Clicksign
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 04, 2019 - 11:30 GMT-03:00
Monitoring
A plataforma está operacional e seguimos monitorando.
Posted about 2 months ago. Jun 03, 2019 - 18:25 GMT-03:00
Identified
Nossa equipe técnica encontrou o problema e as atualizações necessárias estão sendo implementadas.
Estamos focados para resolução e enviaremos nova atualização em até 15 minutos.
Posted about 2 months ago. Jun 03, 2019 - 18:18 GMT-03:00
Investigating
Alguns clientes estão enfrentando problemas para enviar documentos para assinatura.
Esta situação também pode afetar recebimento de notificações via e-mail e SMS.

Nossa equipe técnica está apoiada para resolução e em até 30 minutos retornaremos com nova atualização.
Posted about 2 months ago. Jun 03, 2019 - 18:06 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Processamento de documentos, Envio de e-mails, Envio de SMS).