Instabilidades na plataforma Clicksign
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted 23 days ago. May 02, 2019 - 15:38 GMT-03:00
Monitoring
Identificamos o problema e efetuamos as correções necessárias, seguimos monitorando a plataforma.
Posted 23 days ago. May 02, 2019 - 15:24 GMT-03:00
Investigating
Estamos investigando instabilidades na ferramenta. Podendo afetar processamento de documentos, envio de e-mails e downloads.

Enviaremos atualização de hora em hora.
Posted 23 days ago. May 02, 2019 - 15:12 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Processamento de documentos, Envio de e-mails, Envio de SMS).