Instabilidade na disponibilização dos documentos
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 02, 2019 - 21:34 GMT-03:00
Update
O processamento de novos documentos enviados para assinatura está normalizado.
Posted 2 months ago. Aug 02, 2019 - 20:31 GMT-03:00
Identified
Identificamos o problema e estamos trabalhando para corrigir.

Enviaremos nova atualização até 20h45 (horário de Brasília).
Posted 2 months ago. Aug 02, 2019 - 20:19 GMT-03:00
Investigating
Estamos investigando instabilidade no processamento dos documentos que são enviados para assinatura.
Este comportamento atinge apenas nova versão CLASSIC em https://desk.clicksign.com

Enviaremos nova atualização em até 1 hora.
Posted 2 months ago. Aug 02, 2019 - 19:54 GMT-03:00
This incident affected: Clicksign Classic (desk.clicksign.com) (Processamento de documentos).