Falha no processamento de documentos em Sandbox
Incident Report for Clicksign
Resolved
O incidente está resolvido.
Posted 5 days ago. Oct 09, 2019 - 17:05 GMT-03:00
Investigating
Estamos investigando instabilidades no processamento de documentos em ambiente SANDBOX.
Este cenário pode gerar um documento sem visualização.

Esta situação não atinge nosso ambiente de produção (https://app.clicksign.com).
Posted 5 days ago. Oct 09, 2019 - 16:20 GMT-03:00
This incident affected: Clicksign SANDBOX (sandbox.clicksign.com).