Instabilidades na plataforma Clicksign
Incident Report for Clicksign
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 10, 2019 - 11:49 GMT-03:00
Monitoring
Uma correção foi implementada na plataforma e seguimos monitorando.
Posted about 1 month ago. Jun 10, 2019 - 11:28 GMT-03:00
Investigating
Alguns clientes estão enfrentando problemas para enviar documentos para assinatura.
Esta situação também pode afetar recebimento de notificações via e-mail e SMS.

Nossa equipe técnica está apoiada para resolução e em até 30 minutos retornaremos com nova atualização.
Posted about 1 month ago. Jun 10, 2019 - 11:02 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Processamento de documentos, Envio de e-mails, Envio de SMS).