Falha no processamento de documentos
Incident Report for Clicksign
Resolved
O incidente foi resolvido.
Posted 18 days ago. Sep 26, 2019 - 11:06 GMT-03:00
Investigating
Estamos investigando instabilidades no processamento de documentos em ambiente SANDBOX.
Este cenário está disponibilizando documento sem visualização.

Esta situação não atinge nosso ambiente de produção (https://app.clicksign.com).
Posted 18 days ago. Sep 26, 2019 - 10:27 GMT-03:00
This incident affected: Clicksign SANDBOX (sandbox.clicksign.com).