Site da Clicksign fora do ar
Incident Report for Clicksign
Resolved
O incidente foi resolvido.
Posted Mar 29, 2021 - 15:56 GMT-03:00
Monitoring
O site (https://www.clicksign.com) está novamente disponível. Estamos monitorando os resultados.
Posted Mar 29, 2021 - 15:33 GMT-03:00
Investigating
Estamos investigando problemas com nosso site (https://www.clicksign.com). Caso tente realizar acesso, verificará que está fora do ar.

Caso precise acessar nossas plataformas vá diretamente aos links de acesso:
Clicksign: https://app.clicksign.com
Clicksign Classic: https://desk.clicksign.com
Posted Mar 29, 2021 - 15:30 GMT-03:00
This incident affected: Homepage.