Lentidão para disponibilização do documento assinado
Incident Report for Clicksign
Resolved
O processamento dos downloads foi solucionado.
Posted 5 days ago. Sep 13, 2019 - 15:58 GMT-03:00
Update
Seguimos investigando para atribuir uma solução. As assinaturas estão sendo registradas normalmente.

Enviaremos nova atualização dentro de 2 horas.
Posted 5 days ago. Sep 13, 2019 - 14:52 GMT-03:00
Investigating
Estamos com lentidão no processamento dos downloads, com maior tempo de espera para disponibilização do documento assinado.

As assinaturas estão sendo registradas normalmente.

Enviaremos nova atualização dentro de 2 horas.
Posted 5 days ago. Sep 13, 2019 - 11:10 GMT-03:00
This incident affected: Clicksign (app.clicksign.com) (Processamento de documentos).